Home > The Specified > The Specified Module Could Not Be Found Php4apache2.dll

The Specified Module Could Not Be Found Php4apache2.dll

It just doesn't seem to like this dll for some reason. Forum Program Your Site PHP Cannot load C:/php/sapi/php4apache2.dll into server The SitePoint Forums have moved. Thanks Back to top TABJoined: 30 Mar 2013Posts: 4Location: Haiti,Port-au-Prince Posted: Mon 01 Jul '13 17:58 Post subject: bizcom wrote: I did just figure it out though, I needed the correct I copied it to c:\windows. Source

or A donation makes a contribution towards the costs, the time and effort that's going in this site and building. How to turn on Xbox One from Windows 10 PC using Cortana What is this blue thing in a photograph of a bright light? Back to top claes_hellgrenJoined: 07 Jul 2013Posts: 1Location: Katrineholm, Sweden Posted: Mon 08 Jul '13 13:32 Post subject: The latest Update 3 Visual C++ Redistributable for Visual Studio 2012 needs to Home Help Search Login Register DeveloperSide.NET Forums>DeveloperSide.NET>Web.Developer Server Suite Community Edition,Public Support Forum>php not working, can't load the php4 module - RESOLVED Pages: [1] « previous next » http://www.sitepoint.com/forums/showthread.php?71784-Cannot-load-C-php-sapi-php4apache2-dll-into-server

one was explained here. Host websites after a simple 60 seconds 1-click installation! Reply With Quote 06-06-2002,12:16 PM #27 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache I've been struggling with this each change of dir was a separate install, of course I wouldn't go around copying files recklessly.

  1. Back to top Apache Forum Index -> Other Software Page 1 of 1 Web Server Configuration Forums: » Register«| User CP| Games| Calendar| Members| FAQs|
  2. Aug 10, 2002,05:53 #5 Chris82 View Profile View Forum Posts SitePoint Wizard Join Date Mar 2002 Location Osnabrück Posts 1,003 Mentioned 0 Post(s) Tagged 0 Thread(s) Originally posted by phpPete What
  3. my php is installed in c:\PHP Attached Files httpdCOPY.txt (34.0 KB, 2305 views) JeremyMiller View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to
  4. Both products must also have been compiled using the same major versions of Microsoft Visual Studio/C++, such as VC6 (the legacy VC++ compiler), VC9=Studio 2008, or VC11=Studio 2012.
  5. nicat23 View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to nicat23 Visit nicat23's homepage!
  6. Perhaps you only made a copy of php4ts.lib.
  7. For PHP5: "httpd.exe: Syntax error on line # of .../conf/httpd.conf: Cannot load .../php/php5apache2.dll into server: The specified module could not be found." For PHP4: "httpd.exe: Syntax error on line # of
  8. Preserving Vertices Why the windows of ships bridges are always inclined?

Quick Navigation PHP Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Community Center News & Announcements General Discussions Introductions Talk With The Experts Website Design php apache windows-7-x64 share|improve this question edited Dec 22 '15 at 21:03 giannis christofakis 3,39822751 asked Jul 12 '13 at 6:53 rvini 1661111 1 Yes, there is a version incompatibility Also in the future, please reference the posting rules. Web Applications Tab - Automatically install WordPress, Drupal, Joomla, Magento, phpBB3, and MediaWiki.

Again, I wouldn't waste anyone's time by not following instructions on something I don't know about and then start posting questions. Websites Tab - Add and manage websites with a single click. You may have to register before you can post: click the register link above to proceed. asked 4 years ago viewed 4243 times active 3 years ago Related 1Apache not loading PHP oracle dll1How to configure Apache for PHP on Windows 7?0PHP extension does not work with

So any ideas what it could be? Browse other questions tagged php apache windows-7-x64 or ask your own question. Everything you have shown looks sloppy.Next, "c:/Apache Group" ... MyWeb « Previous Thread | Next Thread » Thread Tools Search this Thread Display Modes

Dev Articles Community Forums Sponsor: #1 April 3rd, 2003, 05:58

installing all new versions of everything worked! The problem was fixed in PHP 4.2.2. windows. I only changed dir structure because other sites recommended doing this.

restart. http://arnoldtechweb.com/the-specified/iedkcs32-dll-the-specified-module-could-not-be-found.html You can run 32 bit on 64 bit. –Cole Johnson Jul 23 '13 at 19:04 add a comment| protected by Community♦ Jan 7 '14 at 7:35 Thank you for your interest Not the answer you're looking for? kuikeelc View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to kuikeelc Find all posts by kuikeelc Find all threads by kuikeelc Add kuikeelc

I have installed previous apache and PHP. Can time travel make us rich through trading, and is this a problem? I commented the zend lines out of my php.ini, and the php apache module loads fine now. [2001-05-03 11:11 UTC] sonnysavage at yahoo dot com Here is a link to a have a peek here Once all my bit-depths and thread safety was matched up, Apache 2.4 and PHP 5.5 work well together on my Windows systems.

Click to Learn More PHP v5.1 and v4.4 apache2handlers for Apache 2.2 DeveloperSide.NET Articles The included 'apache2handler' dlls that ship with PHP v5.1 and PHP v4.4 -- 'php4apache2.dll' and 'php5apache2.dll' -- I didn't copy the new php4ts.dll to my sys directory. I don't get any errors when I start Apache.

And yes, PHP is backward compatible, you'll just have to turn global variables on.Quotec:/Windows/System32/php4apache2.dll ->I tried loading the module straight from the Windows directory (I'm using win2k but installed it over

Logged Pages: [1] Print « previous next » Jump to: Please select a destination: ----------------------------- DeveloperSide.NET ----------------------------- => Web.Developer Server Suite Professional Edition,Support Forum => Web.Developer Server Suite To start viewing messages, select the forum that you want to visit from the selection below. Thanks Back to top adminSite AdminJoined: 15 Oct 2005Posts: 494 Posted: Fri 15 Mar '13 20:13 Post subject: Quite some posts here with a solution, did you searched the forum ? You'll need to copy the file php4ts.dll to your C:\WINNT\system32\ folder (or C:\Windows\system32\ for Windows XP).

Cannot load C:/php/sapi/php4apache.dll into server Web Server Configuration forum to discuss the problems and solutions of Apache and IIS Server configurations. also, make sure you are NOT using a pl(x) version. Logged tuz Guest php not working, can't load the php4 module - RESOLVED « Reply #6 on: September 21, 2003, 12:58:59 PM » well guess what? Check This Out I successfully loaded MySQL, Apache and PHP.

So, make sure you download the source file. share|improve this answer edited Dec 22 '15 at 20:30 giannis christofakis 3,39822751 answered Sep 12 '13 at 8:48 rvini 1661111 add a comment| up vote 0 down vote Apache win 32 Also note that I added C:/PHP and C:/Apache24/Bin to the System Path but that didn't seem to help either. Apache HTTP Server 2.2 Announcement... "This release has been through extensive testing, including live at some of the world's busiest sites, and is now considered stable.

I have all c:\php\dlls and php4ts.dll copied to c:\windows\system32 and php4apache.dll copied to c:\apache2\modules I'm pretty sure too, that the configuration files and paths are ok in both, Apache and PHP. I'm so frusterated. Register FAQ/Rules My SitePoint Forum Actions Mark Forums Read Quick Links View Forum Leaders Remember Me? I got up to the point where I dont see apache complaining about finding the library anymore, but now I get a windows dialog saying: "invalid library maybe not a php

I think the problem after looking at it again and again and not seeing it previously is that if you look, Ankur, at your post, you have listed: ************************** // ...httpd.conf but I think I saw a problem in Ankur posted I previously said watch for the "quotes" but now after looking at my paths, etc.... Join them; it only takes a minute: Sign up php5apache2_4.dll not found error up vote 10 down vote favorite 3 I'm trying to integrate php on Apache. Grokbase › Groups › PHP › php-general › May 2001 FAQ Badges Users Groups [PHP] Can't add PHP4 module to Apache (win32) Andrew KirilenkoMay 13, 2001 at 4:55 pm Hi All!Just

Thank You! But before that, I had to download the 'other' PHP4 file. I had to copy the php4ts.dll file to my /windows/system directory. Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New?

Components Tab - Select versions of Apache, PHP, and MySQL to use with a single click. Worth, TX Posts: 650 Time spent in forums: 1 h 48 m 34 sec Reputation Power: 0 Use this for apache 2: LoadModule php4_module c:/php/sapi/php4apache2.dll instead of php4apache.dll If that However, I actually eventually just installed XAMPP and it was all configured fine ;) –imulsion Jun 24 '13 at 18:21 add a comment| Your Answer draft saved draft discarded Sign first because php 4.3.4 doesnt have de apache2.dll i got me a easyphp1.7 and installed it.