Home > Failed To > Failed To Perform The Search Request Archive Explorer

Failed To Perform The Search Request Archive Explorer

Email Address (Optional) Your feedback has been submitted successfully! The Install path in the Registry should also be checked. Didn't have to rebuild it despite it saying it had failed. Verify that the primary NIC is at the top of the list. have a peek here

It affects NOT all users. Event ID 10016 and "failed to perform search request" errors using Archive Explorer Article:TECH71377 Updated:October 20, 2014 Article URL:http://www.symantec.com/docs/TECH71377 for the EMC collections there's an EV registry key you might want Are their indexes for example - 32 bit or 64 bit? Sorry, we couldn't post your feedback right now, please try again later. https://www.veritas.com/support/en_US/article.000036794

Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page User unable to view Archive Explorer / Search Article:000031821 Publish: Article URL:http://www.veritas.com/docs/000031821 Support / Article Sign In Remember me Forgot Password? Don't have a Veritas Account? Create a Veritas Account now! Welcome First Last Your Profile Logout Sign in NOTE: Do not click on Rebuild.  Click Yes to the dialog to confirm.  The status should show Rebuilding for that index and depending on how large the archive is, will take

In the Launch and Activation Permissions area, click Customize, and then click Edit. So, I am getting no cross server search ability from the webapp search. In the right pane, double-click AppID. Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue?

Go to Solution. Have you done a dtrace of w3wp on each of the servers (and authserver too, I think)? 0 Kudos Reply Accepted Solution! However, now it is working, we will probably not be able to find which bit it was. https://vox.veritas.com/t5/Enterprise-Vault/User-receives-quot-Failed-to-perform-search-request-quot-when/td-p/740585 View solution in original post 0 Kudos Reply Accepted Solution!

Open a command prompt on the Enterprise Vault server and type ipconfig /flushdns8. What is the status of their index volumes?is it failed ? Showing results for  Search instead for  Do you mean  VOX : Information Governance : Enterprise Vault : ""Failed to perform the search request" using Sear... Select and copy the Index Volume Path to the clipboard using CTRL-C command.  Click on Start and Run and paste the path and open the location.  Rename Checksum.DAT file in that

In Outlook, archived emails shows as stubs in the inbox works fine. The versions were all compatible and we run this config on other clients without issue. 0 Kudos Reply No Worries. To find the correct Application name that relates to the GUID mentioned, follow these steps: Open the Registry  Copy the complete GUID, including the {}  Click in the Registry toolbar and After that User A can open the Archive of User B in the ArchiveExplorer and the search request in this Archive runs normaly.

Have resintalled the EV client, but not run this... http://arnoldtechweb.com/failed-to/failed-to-open-archive-terrain-mpq.html This security permission can be modified using the Component Services administrative tool.v-437-10016 Cause DCOM permissions Solution The CLSID shown in the Event may be different in each circumstance. Please check with user EV_Ajay Level 6 Employee Accredited ‎09-25-2013 10:35 AM Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content If you see the app pool being disabled can you check which 'Identity' it is running under (NetworkService / ApplicationPoolIdentity?) As a test perhaps switch it around to the other and

  1. CALL US: 1 (866) 837-4827 Solutions Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government Products Backup and Recovery Business Continuity Storage Management Information Governance Products A-Z Services Education Services Business Critical
  2. However, the upgrade actually overwrote this.
  3. If it is, set it to Enable and test Outlook again.

I got it working by installing a newer client. I installed 10.0.4 and it was fine. Click on "Advanced",  then click on "Advanced Settings"4. Check This Out So in a nutshell what I would like to ask is: What can I do to get the user to be able to access her PST migrations archived mails as well

Solution Within Vault Admin Console: Expand Archives section and find the archive in question on the right hand side of screen.  Right click on the archive and click Properties.  Click on Go to Solution. View solution in original post 0 Kudos Reply 7 Replies HI Jakob, I've seen this GertjanA Level 6 Partner Accredited Certified ‎06-25-2014 03:37 AM Options Mark as New Bookmark Subscribe Subscribe

None of what you suggested worked however.

Reason: The data necessary to complete this operation is not yet available. Thank You! The Edit String dialog box appears. Sometimes users can not search for archived elements via Outlook or EV search web sites.

Thank You! Something else I have nioticed is that events 13395 and 13397 are being logged regarding connectivity to the old SQL server and not the new one. We´re in the pilot-phase at the moment so we don´t have a lot of users activated at the moment. this contact form View solution in original post 0 Kudos Reply 11 Replies Is it affecting only one user Arjun_Shelke Level 6 Employee Accredited ‎09-25-2013 07:53 AM Options Mark as New Bookmark Subscribe Subscribe

Have you configured a different location for theIndex Meta Data location ? 0 Kudos Reply This being a new install is Tremaine Level 6 Employee Certified ‎04-04-2012 06:40 AM Options Mark Might be worthwhile attaching a dtrace of the EVIndexAdminService process at startup if indexing is failing to start. 0 Kudos Reply I would check your IIS Woodside_Billy N/A Partner Accredited ‎04-09-2012 If you are using IE 10 , then open IE in the Compatibility Mode and then check it. Go to Solution.

With User B the search in the ArchiveExplorer from the same Citrix Server was possible . For example, UserA is archived bya task on MailArch01, but goes to http://MailArch04/enterprisevault/search.asp to search for an email, they will get "failed to perform the search request" returned. After setting the DCOM permissions, follow these steps for the Local Security Policy: Open the Local Security policy (Start > Run > secpol.msc).  Open Local Policies > Security Options.  Select the Create/Manage Case QUESTIONS?

This will help us in future for other customer. 0 Kudos Reply Accepted Solution! This issue can also be verified if the Outlook 9.0.2 or 10.0.0 or earlier Add-Ins allow access to Archive Explorer or Search, but the newer versions do not. 2. 1- Thank You! Please check with user and let us know.

I installed 10.0.4 and it was fine. In EV 2007 there is also a repair option if Items are found to be missing.regards, 0 Kudos Reply Contact Privacy Policy Terms & Conditions Menu Close Search SOLUTIONS Solutions