Home > Failed To > Failed To Open Tape Device Permission Denied

Failed To Open Tape Device Permission Denied

Are remsh'ing to another machine and executing make_tape_recovery? These are the last lines:39420+1 records in39420+1 records out * Complete writing boot LIF onto tape. * /opt/ignite/data/scripts/make_sys_image -c n -d /dev/rmt/0mn -t n -s local -n 2004-02-17,11:20 -m t -w anywhere else I can look? And Here:-http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=9955Paula If you can spell SysAdmin then you is one - anon 0 Kudos Reply Sebastian Perez Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Source

Vrijhoeven Honored Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-19-2004 03:30 AM ‎04-19-2004 03:30 AM Re: Failed to I'm back in the client's office, and I'm now using bsdtcp auth, but using that I can't even start up amrecover I get: Code: amrecover Weekdays -o auth=bsdtcp -s localhost -d Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking These files were there when ignite started, but when it came to back them up they had been deleted.If ignite completes without any error it is normally successful, althought is it https://community.hpe.com/t5/Ignite-UX/Failed-to-open-tape-device-dev-rmt-0mn-Permission-denied-errno/td-p/3252424

I am attaching a text file with the output.Could you please help me to know what´s wrong with?? Here is my who am i output:root pts/tb Dec 5 11:05 0 Kudos Reply James R. Carles,What is the outcome of the tar/dd test?If the test worked, that would only leave the software/patches/driver side.Have you generated a recovery tape on this tape drive before? 0 Kudos Carles or a log file where to confirm......??? 0 Kudos Reply Paula J Frazer-Campbell Honored Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend

Here's what I've done: - I have changed the entries in /etc/xinitd.d/ . n Got no header and data from server, check in amidxtaped.*.debug and amandad.*.debug files on server amrecover> exit I've looked in the debug files and they just seem to repeat what this loops until I do Code: Continue [?/Y/n/d]? There is a bug in the local auth, it doesn't set the secondary groups.

For example :
ls -la /dev/rmt/*st
...
crwxr-xr-x 1 root root 310, 1 Jun 8 14:35 19st
crwxr-xr-x 1 root root 310, 3 Jun 8 The following tapes are needed: Weekday-Mon Restoring files into directory /tmp Continue [?/Y/n]? SOLVED Go to Solution Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page Carles Viaplana I also add the device with -d Code: [email protected]:/tmp/restore# amrecover Weekdays -o auth=local -s cuckoo -d /dev/nst0m I can step through the example, adding disks, getting a history, ls, cd add

After spending hours working on this server this weekend and applying the appropriate patches so that I could even use Ignite, I failed to check the tape's write tab.Thanks a bunch No protection set?V. *** Say 'Thanks' with Kudos *** 1 Kudo Reply jaimejulian Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend I did a recompile of the source on etchand installed the programs.The permissions on /dev/nst0 were:/dev# ls -ld nst0crw-rw---- 1 root tape 9, 128 2008-05-21 14:05 nst0When adding permissions on nst0 This looks like your case?) 0 Kudos Reply V.

Microsoft(R) Visual Studio 2008.[clk.atdmt.com]_______________________________________________Bacula-users mailing listBacula-users < at > lists.sourceforge.net[lists.sourceforge.net]Reply QuoteAnonymous permission denied on tapedrive nst0 after upgrade from debiaMay 21, 2008 02:39PM Registered: 10 years agoPosts: 256,018Hi MarcMarc Cuypers schrieb:QuoteHi,I https://community.hpe.com/t5/Ignite-UX/help-me-please-quot-ERROR-Failed-to-open-tape-quot/td-p/3963159 What's the trick with this? I have been searching online for answers to no avail. Solved!

Hi,could you please post result of:mt -f /dev/rmt/0mn statusAlso could you do a test tar or dd to the tape. http://arnoldtechweb.com/failed-to/copy-failed-to-open-stream-permission-denied-in-php.html These files are notincluded in the back-up:/var/tmp/ign_configure/make_sys_image.logIs normal and occurs because the system created and deletes tempory file as it is running. Am now trying suggestions above. May 12th, 2011,10:44 PM #4 plutocrat View Profile View Forum Posts Private Message Join Date May 2011 Posts 10 OK.

  • The time now is 01:36 PM.
  • May 13th, 2011,04:20 AM #5 martineau View Profile View Forum Posts Private Message Amanda hacker Join Date Nov 2005 Location Canada Posts 990 Do you update the xinetd entry for the
  • Do I use localhost or cuckoo in the file as the hostname?
  • Of course a backup is no good unless you can restore it, so after about a week I tried this.
  • and why not updateing to 2.2.8 ?
  • i have about 12 boxes to do this.
  • Go to Solution. 0 Kudos Reply All Forum Topics Previous Topic Next Topic 18 REPLIES Dennis Handly Acclaimed Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print

For example, if the server is run with the tsminst1 instance userid which belongs to the tsmsrvs group, the following commands may be used to give proper authority to the devices Is it amandad or amrecover or what? Protter Exalted Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎04-19-2004 03:29 AM ‎04-19-2004 03:29 AM Re: Failed to have a peek here given)Volkmar *** Say 'Thanks' with Kudos *** 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise.

the backup user is in all the relevant groups. I've restarted inetd. Contacting server on localhost ... [request failed: Connection refused] - I've tried the different hostnames on the commandline (long, short, localhost) - I've tried the different possible tape device names on

Paula,What can I do?Patrick, I will try to change the order. 0 Kudos Reply Sebastian Perez Frequent Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email

If so, I can give you the instruction for creating the robotics device.Thanks,Srikanth 0 Kudos Reply The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Hello,This is a new tape, so it isn't write protected.Thanks for your help.Regards,Carles 0 Kudos Peter Godron Honored Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Here is the command I entered:# /opt/ignite/bin/make_tape_recovery -AvIThis is the error that I received:ERROR: Failed to open tape device /dev/rmt/0mn: Permission denied (errno = 13).ERROR: Check tape device failed.Does anybody know Paula,What this means.vgcfgbackup: Warning: couldn't query physical volume "/dev/dsk/c6t0d1":The specified path does not correspond to physical volume attached to this volume groupvgcfgbackup: Warning: couldn't query all of the physical volumes.vgcfgbackup: Volume

All entries pertaining to amanda are running as user backup and group backup. Hi everyone!I am working with hp9000 servers family, rp2430, rp5430, rp5470. Acclaimed Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎12-05-2007 08:46 AM ‎12-05-2007 08:46 AM Re: Making Tape Recovery Check This Out Can I work around it by changing the groups perhaps?

Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Amanda Documentation MySQL Backup documentation Amanda downloads ZRM downloads BackupPC downloads Advanced Search Forum Amanda community forums Amanda 2.6.x I'll let you know how it goes ... I need to put the correct line in my /etc/amandahosts file to allow me to run the command. Go to Solution. 65208.txt ‏5 KB 0 Kudos Reply All Forum Topics Previous Topic Next Topic 14 REPLIES Patrick Wallek Honored Contributor Options Mark as New Bookmark Subscribe Subscribe to RSS

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Microsoft(R) Visual Studio 2008.[clk.atdmt.com]_______________________________________________Bacula-users mailing listBacula-users < at > lists.sourceforge.net[lists.sourceforge.net]Reply QuoteAnonymous permission denied on tapedrive nst0 after upgrade from debiaMay 22, 2008 07:58AM Registered: 10 years agoPosts: 256,018Hi Thomas,Thomas Mueller schreef:QuoteHi M. I run amrecover as root, and with the -o auth=local option as I'm running it on the server itself rather than on a remote client.

Y Extracting files using tape drive /dev/nst0m on host localhost. These files are not included in the back-up: /var/tmp/ign_configure/make_sys_image.logNOTE: Could not read the /etc/resolv.conf file.======= 02/17/04 11:41:00 CST make_tape_recovery completed successfully!What does it means?How can I confirm the Ignite is Ok?Is Using the LOCAL auth I get these debug files. When the server tries to open tape drive to mount a volume, the ANR8779E error is received.

Backports installation does not do that, nor does it install any update scripts for sql (I could not find that when I did that upgrade).I had to get bacula source and Solved! Hello,I get the following error when I tried to create an ignite backup:# make_tape_recovery -x inc_entire=vg00 * Creating local directories for configuration files and archive.======= 11/02/06 12:07:38 MET Started make_tape_recovery. (Thu It may change across different tape vendor.Thanks,Srikanth 1 Kudo Reply Stars_1 Occasional Visitor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate

and why not updateing to 2.2.8 ? This was suggested elsewhere.