Home > Failed To > Failed To Load Module Synaptics

Failed To Load Module Synaptics

I've already changed Synaptic to Synaptics for you. I don't think this has anything to do with configuring the properties of the driver, it appears to be deeper than that. Using the first mouse device. [ 21.768] (==) No Layout section. Perhaps try installing xf86-input-evdev? Check This Out

I > > have nvidia specified. > > Make sure xorg is actually reading the config file you think it's using. > Look for a line like > > (==) Using Here's my xorg log: Code: [ 84.689] X.Org X Server 1.12.2 Release Date: 2012-05-29 [ 84.690] X Protocol Version 11, Revision 0 [ 84.690] Build Operating System: Slackware 13.37 Slackware Linux If your Synaptics driver not readed system-wide config file from xorg.d, you can try to configure it not system-wide but user-space (say, using synclient). (Do you really read these articles I Previous Slitaz versions had no issues on this laptop.

Posted 4 years ago # RSS feed for this topic Reply You must log in to post. What's next? Posted 4 years ago # ms3811 offlineMember Thanks, let me know if you find anything.

  • Wireless PID:4004: (accel) keeping acceleration scheme 1 [ 44.545] (**) Logitech Unifying Device.
  • enabled [ 42.774] (**) intel(0): Framebuffer tiled [ 42.774] (**) intel(0): Pixmaps tiled [ 42.774] (**) intel(0): 3D buffers tiled [ 42.774] (**) intel(0): SwapBuffers wait enabled [ 42.774] (==) intel(0):
  • silendo View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by silendo 07-09-2012, 01:27 PM #14 jostber Member Registered: Jul 2001 Location: Skien,
  • Wireless PID:4004: Device: "/dev/input/event4" [ 4262.793] (--) Logitech Unifying Device.
  • I don't know, maybe you say you using Cooking and you mean you using Rolling?

Duplicate of bug #175050 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. If you are using the ps/2 ports are you sure those work? If no devices become available, reconfigure udev or disable AutoAddDevices. [ 42.418] (II) Loader magic: 0x8228580 [ 42.418] (II) Module ABI versions: [ 42.418] X.Org ANSI C Emulation: 0.4 [ 42.418] By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

Please visit this page to clear all LQ-related cookies. But I don't know if this is possible because the wiki says only about fbdev, wich as you can see, also isn't loading. As a background, I know that I have possibility to not have /etc/X11/xorg.conf.d/40-Keyboard.conf (keyboard layouts, etc.) but I can configure my layout by simple one-liner: setxkbmap "us,ru,ua" -option "group:ctrl_shift; compose:ralt" On-the-fly? http://www.openwall.com/lists/sabotage/2014/11/17/3 Wireless PID:4004: Applying InputClass "evdev keyboard catchall" [ 4262.793] (II) Using input driver 'evdev' for 'Logitech Unifying Device.

But I lost a couple of features that I've seen under the windows xp in this netbook: mouse pointer inertia, and two-finger zoom. If I'm correct too, slackware now used HAL for configuring input devices, but I really don't know where to start with this. Using the first keyboard device. [ 21.768] (II) Loader magic: 0x763000 [ 21.768] (II) Module ABI versions: [ 21.768] X.Org ANSI C Emulation: 0.4 [ 21.768] X.Org Video Driver: 14.1 [ Join our community today!

I ran lsmod and couldn't find any modules for the touchpad.How would I go about loading the module. In the meantime, I might just try to recompile the Synaptics driver for X.Org 1.12.1. Type in the terminal: $ lxpanel --profile slitaz & LXPanel started with both top and bottom panels, and menu. … … … Digging deeper in the TazPanel I see that many Server aborting [ 109.964] [ 109.964] Please consult the The X.Org Foundation support at http://wiki.x.org for help. [ 109.964] Please also check the log file at "/var/log/Xorg.0.log" for additional information. [

Now you know that Rolling is not Cooking. (If I recall correctly, Cooking was half-way-stop to Stable release, while Rolling rolls every day.) I'll see new Rolling ASAP. his comment is here I've got that installed phil128 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by phil128 07-08-2012, 01:11 PM #7 jostber Member I'm unsure is it a question. I see black screen, but with mouse pointer and with terminal window on the top of desktop.

phil128 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by phil128 07-08-2012, 05:40 PM #13 silendo Member Registered: Jun 2012 Location: Italy If you would attach the whole log, we would have a better chance of helping. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. this contact form This jumpy touchpad on the tiny Mini 9 screen makes it acutely painful to use.

enabled [ 42.774] (**) intel(0): Triple buffering? volkerdi View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by volkerdi 07-08-2012, 01:05 PM #6 phil128 LQ Newbie Registered: May 2009 Posts: Any > reason why it might try and load these instead of nvidia drivers?

The complete output is attached.

Wireless PID:4004: Found absolute axes [ 4262.793] (--) Logitech Unifying Device. I've just got back from work and I've decided to simply do a full install and remove KDE and other things I don't need. Wireless PID:4004: YAxisMapping: buttons 4 and 5 [ 4262.793] (**) Logitech Unifying Device. Copyright © 2017 SliTaz Powered by bbPress - Network: Community Doc Forum Packages Bugs Hg Twitter Facebook Distrowatch Wikipedia Flattr

So, I should note all the steps how to cope with Rolling for memoris… Download ISO: $ cd /tmp $ wget http://mirror.slitaz.org/iso/rolling/slitaz-rolling.iso $ wget http://mirror.slitaz.org/iso/rolling/slitaz-rolling.md5 $ md5sum Home Community Doc Forum IRC Pro Shop Bugs Hg SliTaz Forum Register or log in - lost password? I'm trying to startx, but I'm receiving this error. ... navigate here Posted 4 years ago # Aleksej offlineCoder-hobbyist Sorry, but I can't get it work right now.

Using defaults. [ 21.768] (**) |-->Screen "Default Screen Section" (0) [ 21.768] (**) | |-->Monitor "" [ 21.768] (==) No monitor specified for screen "Default Screen Section". Wireless PID:4004: Found keys [ 4262.793] (II) Logitech Unifying Device. Posted 4 years ago # Aleksej offlineCoder-hobbyist Hi ms3811, Thanks for the answer ☺ So, let's start from beginning. jostber View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jostber 07-08-2012, 01:01 PM #3 phil128 LQ Newbie Registered: May 2009 Posts:

Search this Thread 07-08-2012, 12:20 PM #1 phil128 LQ Newbie Registered: May 2009 Posts: 15 Rep: Slackware 13.37 starts, but my mouse and keyboard doesn't work Hello all. Thank you and Please advise. Because, its seems noone (exclude both you and me) haven't Synaptics touchpad ☺ Used to be in the older forum, we could change the title of the posts. I'm running cooking on my Dell Mini 9 laptop.

Now I'm getting an error "(EE) module ABI major version (11) doesn't match the server's version (16)" This is my xorg config (generated by nvidia-xorgconfig): Code: # nvidia-xconfig: X configuration file I couldn't find a way to edit the first post, there is no edit link for me. Perhaps you can try this: Do a FULL install (minus KDE) and if everything works, subtract packages until you break something. 1 members found this post helpful. Wireless PID:4004: Adding scrollwheel support [ 4262.793] (**) Logitech Unifying Device.