Home > Failed To > Failed To Load Module Pk-gtk-module Fedora

Failed To Load Module Pk-gtk-module Fedora

Contents

Got this error after upgrading to karmic-64 David A. Affecting: packagekit (Ubuntu) Filed here by: eris23 When: 2009-06-20 Confirmed: 2009-06-30 Assigned: 2010-08-09 Started work: 2011-02-27 Completed: 2011-02-27 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux Affecting: packagekit (Debian) Filed here by: Olivier Berger When: 2011-11-11 Target Distribution Baltix BOSS Juju Charms Collection Debian Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu Ubuntu YUP! have a peek here

Why isn't the religion of R'hllor, The Lord of Light, dominant? Matthias Klumpp (ximion) wrote on 2012-07-26: #45 Since there were too many people complaining about this (harmless) message which is only shown on GTK2 applications, the new PK module package available The 'temporary solution' using gconf-editor works for me, but seeing this "Furthermore the gtk-module only enables installing fonts on requests, but this is not supported by Debian/Ubuntu" would suggest the solution asked 1 year ago viewed 3375 times active 1 year ago Related 70SSH connection problem with “Host key verification failed…” error7ImportError: No module named gtk1all gtk applications opened with warning “assertion

Gtk-message Failed To Load Module Pk-gtk-module Ubuntu

Debian Bug tracker #642910 Debian Bug tracker #646319 URL: The information about this bug in Launchpad is automatically pulled daily from the remote bug. ssh -1 connects to an rsh server.-Hinto Logged "If I have seen further it is by standing on the shoulders of giants." - Sir Isaac Newton Print Pages: [1] VSIDO Community» But I am running Fedora 14 64-bit version. still present in karmic Matteo Settenvini (tchernobog) wrote on 2010-02-16: #14 Also valid in lucid, it seems.

  • Lumify View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Lumify 03-25-2012, 04:55 PM #2 John VV LQ Muse Registered: Aug 2005
  • As soon as most applications are ported, we can remove the dummy module again.
  • Comment 17 Jim 2011-06-18 23:05:40 EDT And installing PackageKit-gtk3-module solved the problem for me, too.
  • Changed in packagekit (Ubuntu): assignee: Canonical Desktop Team (canonical-desktop-team) → nobody tags: added: ct-rev dino99 (9d9) wrote on 2010-03-10: #18 this problem exist with Karmic32 but not with Jaunty64 or Lucid32
  • Reply ↓ pb on February 18, 2016 at 4:51 pm said: This worked for me in Fedora 23 and workstation 11.
  • Thank you to the various contributors in this thread.
  • Comment 26 Michael Cronenworth 2011-11-10 13:29:53 EST *** This bug has been marked as a duplicate of bug 747449 *** Comment 27 Turgut Kalfaoglu 2012-03-11 01:26:34 EST I can certify that
  • Password Linux - Software This forum is for Software issues.
  • Bookmark the permalink. 5 thoughts on “Fixing pk- & canberra-gtk-module error messages when installing VMWareWorkstation” rishi on November 30, 2013 at 4:50 am said: thanx a lot, it has worked.

That can be pretty resource intensive. Send to Email Address Your Name Your Email Address Cancel Post was not sent - check your email addresses! Logged Stay Home jst_joe Posts: 379 Re: [Solved] Gtk-Message: Failed to load module "pk-gtk-module" « Reply #12 on: March 20, 2013, 07:13:58 PM » Quote from: hinto on March 19, 2013, Firefox Gtk-message: Failed To Load Module "pk-gtk-module" Report a bug This report contains Public information Edit Everyone can see this information.

Not the answer you're looking for? Yum Install Pk Gtk Module You could just disable the loading of the gnome-settings-daemon plugin by setting /apps/gnome_settings_daemon/gtk-modules/pk-gtk-module to False in the gconf-editor. Lot of tax dollars went into that! http://www.linuxquestions.org/questions/linux-software-2/gtk-message-failed-to-load-module-canberra-gtk-module-936168/ Reply ↓ Leave a Reply Cancel reply Enter your comment here...

For current F14, no change compared to my original report is observed. Gtk-message: Failed To Load Module "overlay-scrollbar" Browse other questions tagged ssh gtk or ask your own question. Is it a security vulnerability if the addresses of university students are exposed? Skip to toolbar Log In Log Out Search Log in / Register Ubuntupackagekit package Overview Code Bugs Blueprints Translations Answers Gtk-Message **: Failed to load module "pk-gtk-module": libpk-gtk-module.so: cannot open shared

Yum Install Pk Gtk Module

Darxus (darxus) wrote on 2010-04-05: #27 Purging and reinstalling packagekit packages, then rebooting, did not help. I only have 1pc, so I have never had a need to use it. Gtk-message Failed To Load Module Pk-gtk-module Ubuntu Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] On Thu, 14 Jun 2012 08:22:16 -0400, Tom Horsley wrote: > Mostly just curiosity here: Why Canberra-gtk-module Fedora Ultimate Australian Canal How do you express any radical root of a number?

BavarianPH (bavarianph) wrote on 2010-02-16: #15 derived from packagekit-gtk-module-0.4.8-1mdv2009.1.i586.rpm fixes https://bugs.launchpad.net/ubuntu/+source/packagekit/+bug/389766 Edit (54.1 KiB, text/plain) ftp://ftp.pbone.net/mirror/carroll.cac.psu.edu/pub/linux/distributions/mandrakelinux/official/2009.1/i586/media/contrib/backports/packagekit-gtk-module-0.4.8-1mdv2009.1.i586.rpm installing packagekit-gtk-module-0.4.8-1mdv2009.1.i586.rpm Can be converted by "alien", & turned into local deb file: packagekit-gtk-module_0.4.8-2_i386.deb works navigate here Doing this , ubuntu-desktop has been uninstalled too, then i've reinstalled it. My system is an Ubuntu 14.04, but I guess it would be the same thing on your Debian: Code: sudo apt-get install libcanberra-gtk-module:i386 Regards -- estomagado estomagado View Public Profile The lines really get blurred on which pc is "primary". Gtk Warning * * Unable To Locate Theme Engine In Module_path Clearlooks

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Got this error after upgrading to karmic-64 http://translate.googleusercontent.com/translate_c?hl=en&ie=UTF-8&sl=zh-CN&tl=en&u=http://space.oss.org.cn/space.php%3Fuid%3D3%26do%3Dblog%26id%3D401&prev=_t&rurl=translate.google.com&usg=ALkJrhh70FbQGID0jXgQIeSLratf2fOcEQ I get this error all over the place after upgrading to 9.10. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Check This Out Here's a bugzilla page about the new problem and its resolution: https://bugzilla.redhat.com/show_bug.cgi?id=476066 Leave a Reply Cancel reply Your email address will not be published.

It was never fixed :) The problem should disappear after deinstalling packagekit-gnome. Libpk-gtk-module.so: Cannot Open Shared Object File: No Such File Or Directory Bash remembers wrong path to an executable that was moved/deleted Should we kill the features that users are not using frequently, to improve performance? dino99 (9d9) wrote on 2010-04-06: #29 forgot to say thats post 28 is about Lucid Darxus (darxus) wrote on 2010-04-09: #30 Empathy's crashing bug was fixed in the version in karmic-updates:

Find More Posts by jobsworth 08-22-2015, 01:16 PM #13 mmhmm LQ Newbie Registered: Aug 2015 Posts: 1 Rep: For me just the following command (with su permissions) helped: Code:

apt-get install libcanberra-gtk-module worked fine to me Thanks rightec View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by rightec 03-22-2016, 10:45 AM Debian followed after that. Evidently just a coincidence that the crash happened right after the packagekit error. Unable To Locate Theme Engine In Module_path: "adwaita" Kannan.

Having a problem installing a new program? Can this number be written in (3^x) - 1 format? Nevertheless, some details below if usefull. this contact form E,g,: $gedit & Gtk-Message: Failed to load module "pk-gtk-module" Comment 9 Joachim Frieben 2011-06-07 23:33:59 EDT (In reply to comment #8) No message here for F15 x86_64 with updates-testing when running

In my case, I run a Win7 vmguest for compiling/debugging Windows apps. Comment 14 Joachim Frieben 2011-06-16 05:32:52 EDT (In reply to comment #12) Uh, comment 13 actually applied to current F15. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Is the use of username/password in a mobile app needed?

Bug643129 - [gtk2] Gtk-Message: Failed to load module "pk-gtk-module" Summary: [gtk2] Gtk-Message: Failed to load module "pk-gtk-module" Status: CLOSED DUPLICATE of bug 747449 Aliases: None Product: Fedora Classification: Fedora Component: gtk2 i got the packagekit-gtk-module rpm, opened it in archive manager and then extracted the missing .so to /usr/lib/gtk-2.0/modules. maybe Argentina can get special dispensation now? Furthermore the gtk-module only enables installing fonts on requests, but this is not supported by Debian/Ubuntu.

S. I've installed fedora 17 x86_64 on my Dell machine and ran an application that was previously installed on my HD (the application is 32 bit). acousticks View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by acousticks 03-03-2015, 07:08 PM #10 x.gooch.x LQ Newbie Registered: Mar 2015 Posts: Fill in your details below or click an icon to log in: Email (required) (Address never made public) Name (required) Website You are commenting using your WordPress.com account. (LogOut/Change) You are

Join our community today! The time now is 05:05 PM. Remarks: I found this on internet : write via gconf-editor /apps/gnome_settings_daemon/gtk-modules/pk-gtk-module to false. Note You need to log in before you can comment on or make changes to this bug.

Needless to say, there was much rejoicing when the HPUX servers were replaced with linux. Logged Stay Home hinto Posts: 85 Re: [Solved] Gtk-Message: Failed to load module "pk-gtk-module" « Reply #8 on: March 19, 2013, 05:02:46 PM » ^I just bought a refurb dell 755 Now I understand why it brought out the noob in me ...